Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HiveOS won’t start after adding more than 1 GPU


Motherboard: Asrock B450 Steel Legend

CPU Ryzen 5 3600X

Corsair RM1000x

Adata xpg x1 8G DDR4 3200MHz

Usb 3.0

5 3060 ti gaming x trio

I have been mining for the past 6 months without any issues.

For the past few days, When I plug in more than one NVIDIA card my system will get to as far as showing the blue hiveos screen which ask ask to boot into hive os. But after that there is a black screen then the system restarts. And it continue to be in that loop.

However, when I plug in just one card (any of the 5 cards), hiveos boots up and starts the miner.

Things I’ve tried:
Change pci to 8x8
Gen 2
Gen 3

Tried various pairs of graphic cards. Any more than 1 its starts to loop.

I have 4g encoding enabled and csm disabled.

Reimaged OS

Deleted rig readded

Add one card at a time

Change where GPU risers connect

Updated mother BIOS

Flashed BIOS!

I also bought a new motherboard thinking it might be an issue. But still the same issue. Can’t get hiveos to boot if I connect more than 1 cards.

I am really confused as to what it could be. Any help would really be appreciated.

Thank you!

Motherboard battery good? Using risers or splitters?

I tried a new motherboard as well as i said same issue. And the system boots if i connect any of the 5 cards individually with their respective risers. So risers also don’t seem to be the problem. Just in case I have tried swapping them too.

Update 27th April 2017

I have a strange issue. I bought an msi b450 motherboard to see if the issue is with my board.

Still the same issue. However, in both cases i saw that the lan port and the array of usb ports below the lan port stopped working for both motherboards.

Makes me think the the problem could also be with the cpu or ram. Not sure though.

I also tried booting into windows. With single card (any of the 5) windows will boot. With anything more than 1, it starts to go into bootloop just like hiveos.

So hive os is not the issue it seems.