Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HiveOS won’t boot, only black screen

When trying to boot HiveOS, grub shows up and I select Ubuntu, then some text scrolls on the screen and then it just goes dead. No hard drive (USB) activity, no network activity, and doesn’t respond to any keyboard input. I have succesfully booted to other Linux distros through USB before, such as Lubuntu, but this just doesn’t work. Anyone else had/fixed this problem, or knows how to better troubleshoot it?


almost same problem mine only shows grub i chose ubuntu then nothing only black screen waited an hour nothing, cleaned risers, changed risers, booted with one gpu, changed bios internal display disabled, changed usb’s, used ssd nothing seems to work strange.

using Biostar B250-BTC 4x gtx 1060 & 2x gtx 1050ti

1 Like

Got it fixed was a bios setting CSM was off switched on then legacy only worked fine.


Can you help me how can i turn on the CSM setting on my gigabyte h270 gaming 3 motherboard please ?

No that wasnt it. My CSM was already set to legacy

I do not know if you solved this, but I was having a similar issue. I cleared the BIOS which returned the display, then found I had a corrupted OS. Ran fsck and everything started up just fine.

1 Like

didn’t work for me. :frowning:

this worked!
run FSCK /dev/sda4

Thanks so much!

1 Like

How did you run fsck? I’m new to mining. Where would I type that in? Thanks