Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HiveOs WatchDog rebooting instead of shutting down

Hey Folks, I was testing out the HiveOS WatchDog and although it worked, I set the power WD option to shutdown but Hive just reboots my system instead of shutting it down
Anyone know a fix for this?Screen Shot 2021-09-06 at 1.25.34 PM

Make sure that in your power options you don’t have the power off behavior to always “shutdown and reboot after 30 seconds” option enabled as it’s enabled by default.

1 Like

Thanks for the tip but it was already disabled. I get a gpu watt > max watt , rig rebooting message

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.