Increase your income with Hive. Invite your friends and earn real cryptocurrency!


HI guys,

It’s been 2 days now i try to boot on HiveOs from USB Stick with latest version without success.
The Bios of my laptop does not have Legacy or CSM option to switch on, only UEFI boot.

I tried everything, FAT32, NTFS, install on SSD, tried with 5 different usbpen, but couldn’t manage to boot on HiveOs. Got the blue menu, and then nothing, just black screen.

When i hit on Advanced Option from the boot menu, i have an error message:
error : can’t find command ‘echo’.
error : can’t find command ‘echo’.
Press any key to continue…

I press a key, and nothing happens, laptop freezes.

I found something about that on the forum, but it’s totally confused, the solution provided isn’t clear and i faced an error on Linux while trying to creat directory.

If someone experienced that same problem and found a solution, please just let me know.


I dont have a solution, but I do have the same problem, still waiting for a valid response, i cant even use hive os until then.

Hi, guys…I’ve been facing same issue here, sometimes takes around 10min to boot, just wait to see it.

See ya

hello Titanus,

I had the same issue few weeks ago, and the solution was install the IO in SSD (can use sata cable or USB adapter), change the BIOS settings and boot.
Still having the same “error” messages, but now waiting around 1-2 minutes to up running.

@titanus900 Did waiting to boot actually solve this problem for you? Cause I’m having this exact same issue and nothing I do including waiting seems to get my HiveOS distribution to boot past the flipping grub loader screen. I’m trying to get this to boot on a 2012 HP Pavilion Desktop.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.