Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hiveos teamredminer extra argument not saved

I tried to add extra argument for teameedminer -d 0,1,2 etc but it is not saved in teamredminer.conf

I have to manually edit the conf to get it working but if there’s an update to flight sheet or reboot it is reset back to standard without the extra parameters.

Anyone know the fix or this is a bug?

Can you post a screenshot of where you’re adding it in config that it’s not saving?

Here it is. Mainly the extra config arguement aren’t saved hence I continue to get error in initialisation for R9 290 which is not supported by teamredminer

My setup is for RVN and 3 gpu on teamreiner and 1 R9 on supported miner

Manually add the argument on teamredminer.conf will work hence I think there’s a bug on the saving to conf file

i would reinstall trm or reflash hive and try again, i havent heard of anyone with that issue, maybe you messed up some permissions or something

It was fine for other miner. I am pretty sure the extra argument didn’t saved.
The teamredminer.conf get refreshed to standard after that without -d 0,1,2 at the end

Anyone can try to duplicate this ?

It was a stupid mistake from myself. I actually entered the extra argument on the dual miner section hence the -d 0,1,2 wasn’t saved…lol

Yeah that’s why I was asking where you were adding it to config. Good that you solved it

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.