Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HiveOS stop working suddendly

Hi guys,
I have some problem with my RIG. When I start mining, everything is ok then after a few minutes, RIG stop working.
HiveOS monitoring show every CG stopped :

Then, SSH connection shows this permanently :

I can’t understand what is going on. I tried to reinstall HiveOS on my USB key but still the same issue. Can someone help me please ?

Bad overclock, one of the cards refuses to initialize and this crashes the miner.

You think so ? Because I never changed my overclock settings and this shit started to happen overnight…
I’ll try to lower my overclock settings and I’ll tell you if it solves the problem. Thanks by the way

Ok, I’ve just tested not to overclock my CGs but still crashing. First I have tested with lower overclock then with no overclocking at all but nothing changes… :confused:
I can’t understand WTF is going on !

Hi @ixxel2097 How did you solve this please ?