More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HiveOS shows worker runing, but ethermine shows worker inactive ! Please help

As the title says, I’m running 3070, 3080 and 3060ti LHR on HiveOS and getting around 400 MH/s. The setup was running fine for months, but since last 2 days I have started facing this issue.

On HiveOS shows no issues, however on the ethermine pool the worker is constantly inactive. The system continues to draw 900 watts off the wall and under NB miner log window everything looks fine as well.

I have tried the following things -

  1. Shutting down and restarting - The worker becomes active for a while and then again becomes Inactive.
  2. Change miner to lolminer. 30mintes after run, the miner was changed back to NB, and the worker become inactive on ethermine again.
  3. Reinstall hiveos and gpu-drivers.
  4. I have checked the wallet address, it is correct.
    No luck!!!
    Do someone face similar issues and have solutions? Plz help…

why blur the miner uptime? switch all to locked core clocks instead of the negative offsets, increase fan speed on your cards that are thermal throttling and update hive to the latest version.

open the miner in the shell and see if its losing connection to the pool server when it shows offline on your pool

I found that the mining pool was changed to one called “ethash-hub” every 30 minutes. It like that I need to compete with the “hacker”?? LOL

I just blurred ip… not meant to blur the uptime. I tried what you said, but the hashrate keeps being stolen to an unknown address…

And which card is thermal throttling? The 3080s’ memory temp should be around 90 C. Is this fine for these cards?

if you update your hive and youll be able to see the mem temp instead of guessing.

if your install is compromised reflash a new drive and change the default passwords.

I didn’t guess. I saw the mem temp from 90-94C, cause I had updated the hive. But, I failed to solve my problem with the updated hive. Now, I just come back to the stable hive version, but no luck. Yeah, I trying to sign up for a new account and reflash a new system. It seems that I have no choice.

you shouldnt need a new account as long as you have access to yours. make sure 2fa is set and no other users have permissions on it.

I set a 2fa and changed my PW. But, fortunately, my miner was still stolen to mine at an unknown address of this ethash-hub pool


.

you reflashed hiveos and changed the default login password from user:1?

I can manually apply my flightsheet and temporarily fix this problem. But after 30 minutes, my miner will disappear on my ethermine address, and go to ethash-hub.

I think I didnt. Do I need to do so?

Yeah, if your system is compromised you need to reflash. I mentioned that above. Reflash, change the system passwords to something other than default and as long as your account doesn’t have any authorized users other than you, you should be good.

I had this same thing happen to me. I found that my router had a port open coming in (I opened it) that mustve been scanned and found it was a miner. Almost instantly it started to switch to a different miner. I immediately closed the port, rebooted the miner and havent had issues since. even if I changed my password it still did it. There is a hole somewhere that allows someone to change the config but checking router might be a good idea as well for open ports.