Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HiveOS orange worker

This is the first time I encounter this problem
Everything has been working perfectly since I installed the rig and turned it on. Yes, some problems appeared and I searched for them and found a solution

But the current problem I searched for and did not find a solution and I do not know the cause
The problem is that at different times the cards stop working and appear like this

I cannot determine the cause of the problem
The problem started when I moved the rig to another place far from and I could not control it
All I follow is reggae through my mobile
Otherwise I can’t

All the information you will need is in the photo

It may be suggested to some that I reduce the overclocking a little, but these settings have been used since I started using mining for a long time, which exceeds almost 3 months, and nothing has appeared in terms of overclocking.

  • The version used in the miner is (NBMINER V41.5)
  • Coin ETH
    Can anyone help in this matter, thank you

Show your worker overview screen, not the cards screen.

When you have any issues it’s best to reflash the latest stable image and troubleshoot from there. You’re on an old hive image.

did you mine this

or this

and yes my os image is old put i updated & upgraded to last and updated drive NV to 510.68.02
other update for other miner i do not use

The tab that says overview is what I mean. And flash the latest stable image to rule out software issues.

Unfortunately, I can’t attach a picture of it because I restarted the rig now
This is a picture of him when he works normally

And Why is this happening Basically everything has been working normally since I started mining Three months ago before
All the problems started to appear when I moved the rig to another place

Like I mentioned if you have any issues start by flashing the latest stable and troubleshooting from there.

It’s likely not stable because you’re using core offsets. You should only use locked core clocks for modern cards (everything besides 10 series, they don’t support locked clocks)

can you link me the locked core clocks for my card

Use trial and error to find the lowest locked core clock that maintains full hashrate for each card

i checked every card i had

  • 3060 I modified it because it was actually working on core offsets now it work with Lock Core Clock
  • 2060S actually working in Lock Core Clock no need to modified it
  • 1660TI X2 and 1080Ti thay are work in core offsets
    is this good now and problem maybe you disappear
    or I’m making a new version of img
    let me this this new overclock setting see if work good or not

I’m still getting the same error and this time it happened twice what should i do ???
This error did not appear before I moved the place of the rig
it is not in the software becouse i use it for along time over three months Without this particular error

Show the worker overview screen when it’s having the issue

I always had to restart
Are the pictures above not enough because they are the same without changing

A screenshot of them all working as intended doesn’t help much. Try moving the cards around and see if the same cards drop off each time. Do those cards share a power supply if you’re using multiple?

You changed to all locked core clocks besides the 10 series right? And flashed the latest stable image?

this pic with all work normal

The circles indicated are when the problem occurred
If there is a problem, I will try to take a picture of the rig
Although I still don’t understand why this happened at all (this is not becouse of overclock setting )
In all cases, I tried diligently and completely disassembled the rig and re-assembly it again in the hope that the problem would not occur again.

and i use 2 of power supply

  • EVGA 500 BR 80 BRONZE 500W
    this give power to this
    - 5 riser
    - GTX1080TI
    - M.B+ CPU + RAM (and model in pic)
  • Gigabyte P850GM 850W 80 Plus Gold PSU
    this give power to all
    - RTX 3060
    - RTX 2060S
    - 2X 1660TI
    I hope all this information help

You’re still on an old image. Flash the latest stable image and troubleshoot from there. If all the problem cards are on the same psu then I would look at that. If the 1080ti is the only card that’s not crashing, and it’s on a seperate psu then that should be a hint as to what the issue is.

Four days after the last reply,
I want to mention that the problem was that the parts were not installed properly
And as I explained here in the post, I re-disassembled the Rig
The problem has been resolved and it is now working without problems
And not, as @ keaton_hiveon mentioned , that the problem is in a stable version of the Hive system
I want to reply back here so that everyone can benefit from the experience

I didn’t say that was the problem, but that’s how you rule out software issues in about 15 minutes. Always start with the easiest things when troubleshooting.