More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HIVEOS not seeing my GIGABYTE AMD RX 6500 XT GPU's

So I’m new to Mining and HIVEOS, this is my first Rig…I’m running an 8GPU rig, running Windows 10 and HIVEOS. In Windows the computer sees all 4 GIGABYTE AMD Raedon RX 6500 XT GPU’s and says they are all operating correctly. When I added my rig onto Hive The GPU’s show up but are Yellowed out and say “Unknown GDDR6 - xxx-xxx-xxxx” , I also dont see any temps or fan info on the GPU’s,

I downloaded the latest VBIOS and flashed them but still nothing. I have set up my worker and flight Sheet and can’t get it to mine. Probably because of Hive not seeing the GPU’s but since I’m new I’m not sure. I’m including a screen shot of the cards in Hive, since I’m new it’s only letting post one pic, I have more though

The kernel and drivers you are running are older than the GPUs.

Either get into the shell interface and run hive-replace -y --stable

OR since you appear to be running on USB, reflash the USB with the latest stable image:

1 Like

Thanks, that worked with finding the GPU’s and everything looks good, when I run the flight sheet and start to mining…It’s still not starting to Mine. Not sure if I have a setting wrong but I think I got everything. I’ve attached a Shell Screen

Miner is not finding your GPUs. That is first error.

Which TRM version are you running?
What is in the “Setup Miner Config”?