More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HiveOS not able to overclock AORUS RTX 3080 Gaming Box eGPU (/GPUPowerMizerMode=1 error code)

Hi All, I’ll try and be as concise as possible. I get the following error when trying to set my overclocks on 2 of the connected eGPUS. I’m using the AORUS RTX 3080 GAMING BOX (GV-N3080IXEB-10GD).

“ERROR: Error resolving target specification ‘gpu:2’ (No targets match target specification), specified in assignment ‘[gpu:2]/GPUPowerMizerMode=1’. (exitcode=100)”

I have 4 GPUs connected to this Rig. 2 of the GPUS are onboard PCIe RTX3080 cards which I’m really happy with and hash nicely over 100MHs. The other are 2 AORUS Gaming Box eGPUs connected via Thunderbolt 3 cable. When trying to overclock in HiveOS, nothing happens because of the error stated above. They stay on stock clocks having around 87.79 MHs. I’m running Hive [email protected] with Nvidia 460.84 drivers. Below are my clock settings. Note: In Windows, I can overclock the eGPUs to 100MHs without any issues but I would like to run HiveOS for stability reasons. Can anyone help me work out how to overcome the above error on Thunderbolt 3 connected eGPUS please?

1 Like

Yea not able overclock AORUS RTX 3080 gaming box please upgrade.

I have got the same problem :frowning:

Hello did you resolve this issue? I have the same behaviour as you.

Yes I did. I ended up removing the eGPU from the case and placing it on a riser instead. Works like dream!

Yes, it is an option I do with one of these cards, but I would like to have the possibility of splitting (4 of those boxes), so keeping this inbox is not a bad idea. So it seems that I have for now only the Windows option.

Correct. I did the same until I gave into HiveOS and regained my life :wink:

I will try to live for a while with Windows, maybe it will be possible in near future to switch into Hive.

But I have two additional question, did you try tu upgrade BIOS on this Gaming Box and second question, how you arrange fitting cards on rig (I assume that is two cards) with radiator? Can you show picture ?

No i didnt attempt to update BIOS, i didnt know which one to pick and I didnt want to brick them either. Check out my pic, I have 3 egpu cards on my rig now. The brackets i purchased from a hardware store.

Great build, just wondering when I will find this kind of bracket.

Get creative and make your own out of metal :wink: Good luck brother. Happy mining!

Thanks for those pic. I just check BIOS update and every bios exe will check if this is BIOS for your card so no worry. For me it was F21.

Thanks for letting me know that (21). Can I ask, why you updated the bios though? Did you just want to see if that would fix your HiveOS issue?

Yes exactly and it did not change anything, still oc failed, so I think it needs to be resolved by HiveOS.

What is also concern me is that in Box the temp. is much higher because you can control a FAN and FAN is working on very low speed percentage. Of course you can mine using Windows but it is not the same as you know that.

One more thing I also replace FANs to Noctua and it is much quieter compare to stock, you only need to have spliter and mini pwm adapter to pwm.
What is also an important card in the box needs around 20W more compare to card take out from the box.