Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HiveOS LA keeps rebooting even if off

Hi, I’m currently using my GPU miner hardware to plot chia, so I have heavy CPU usage. Even without any watchdog HiveOS still reboots my rig when LA > 36. How to stop that?

Oh and maybe somebody knows why rig goes offline (on the webinterface) when a 100GB plot file is finished and moved over LAN to my farmer

I have this problem to! But if LA >60 :frowning:
How to turn off that?

I have the same problem, if LA > 88

Same issue here, anyone found a solution?

You can change the LA threshold by editing the following file: /hive/bin/wd
Connect to your rig via ssh, then follow the instructions:
Use vi, as such: vi /hive/bin/wd, or whatever texteditor you prefer and change the follwoing line:
WD_DEF_LA=$(( CORES + 20 )
It sets your LA limiter, i.e. if you have 8 core processor with multithreading, it’s value should be 8*2+20=36, causing you sytem to reboot when 5 min LA > 36. So just change 20 to whatever you feel like setting you LA limiter to.
After you’ve done that reboot your system for changes to take effect.
Or simply execute: systemctl restart hive-watchdog