More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HiveOS disconects from nicehash pool last 2 days and does not connect anymore

Hello

About 2 days I have problems that my lolminer (1.36a, 1.37, 1.38) disconects from nicehash pools minign ethash. The pool is configure in pool tab not in miner…
Error:

> Connected to daggerhashimoto.usa-west.nicehash.com(172.65.247.93):3353  (TLS disabled)
> Set Ethash stratum mode: EthereumStratum/1.0.0
> Lost connection to stratum server daggerhashimoto.usa-west.nicehash.com:3353 or server not reachable.  
> Trying to connect in 5 second(s)
> Average speed (10s): 0.00 Mh/s | 0.00 Mh/s | 0.00 Mh/s Total: 0.00 Mh/s
> DNS over HTTPS resolve succeeded
> Connected to daggerhashimoto.usa-west.nicehash.com(172.65.247.93):3353  (TLS disabled)

The pool is reachabel from HIveOS and port too i.e. telnet server port does work…

Sometime reboot does the job but mostly not…
Before there was no problem!!!
From nicehash program on windows there is no problem with same pool…

OS Version: [email protected]
Miner: lolminer-ver. 1.48
Driver Version: N 470.86

Mining with 3 graphic cards: 2x 360TI, 1x 3080Ti

Try updating everything first to the latest hiveos image/kernel and drivers.

Have you tried another server to see if the issue follows the one server?

Yes I have used all 4 servers…
Today after rebooting 3x times in 2h it worked again but 2h since connection