Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hiveos cant find my 5th GPU

I’m running 5700xt Sapphires and I have 4 running like clock work but when I try to add a 5th it doesnt show up. It powers on. I mine. The 4 other’s show up. What am I doing wrong??

I guess you can find answer in BIOS of your MB
First at all check if 4G Abobe Decoding (or similar name) enabled.

Yep Enabled. I tried all the Gens too

Need more info than …
Screenshot of Hive’s dashboard, result of execution command lspci, etc …

Trying a few more things. I’ll report back. Thanks for the help. I ran that command and it was amazing. Didnt know that one. You have any other handy commands that are useful? I saw the list in the command window but that lspci command wasnt on there so I know you have some gems! Have a great weekend either way boss!

I’m getting an error now that there’s not enough resources. Insufficient PCI resources detected.

Try turn off in BIOS unuseful things for mining - HD Audio for example.

Hi , ive the Same problem on a old Mainboard , which has no 4g decoding in BIOS . How did u solve it ? I can add the 5th card but it wont show up in hiveos the other 4 cards start mining like there is no 5th.

Some Mainboards need a bios update to handle 4g encoding correctly. That was the case with my b150m pro-vdh even it was available, it did not work with a old bios.

Did you solve the problem ?
Facing the same problem that you have
Could help me how that lspci command ?