Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HiveOS can not get a value of consumption of Nvidia GPU

I can not see a value of consumption of Nvidia GTX-1060 on the HiveOS dashboard.

Does anyone know the reason why?

Any proof here ?

Your real rig problems at the bottom of screen.
Load averages is too high. So Hive agent can’t get data from nvidia-smi.
Why load averages is so high - it’s another complicated question.

I tried to investigate the reason why LA was too high but I didn’t find it.

What do you mine?
What miner do you use and what OC settings are used?

It is clamore.
Memory: 1200, PL: 70

Run command from toolbar

dmesg | grep "Xid:"

and post result here

There is no result

I tried not to use overclock feature, my rig is fine.

I continue to investigate the reason why something make the CPU load to high.

Other server is good condition.

Please give full report by entering command

dmesg -T

When there is no overclocking in the rig, is everything okay with the rig?
If so, try to reduce the overclocking values and add power, as in the screenshot above, something like memory 1000 and power 75.
If this is not the case, reduce the memory frequency until the rig starts to work properly.

Thank you for your advice.
I already tried to reduce and remove overclock setting from that rig.

And after that the rig got it right?

Yes, It is.

HiveOS don’t show power consumption for nVidia cards on Overview page. I checked it in miner software (T-Rex). In t-rex is ok, it shows all consumption value for all nVidia cards. Why?

In T-rex miner, value of power consumption of all nVidia cards is ok:

1 Like

same here, is it ok to leave it like that? I always reduce overclock and restart the rig if it happens like that.