Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HiveOS 3060Ti problem. No Cuda

Hello everyone,

My GPU miner has been having some problems rebooting alot. I think it might be a power issue, however, the latest reboot has caused one of my 3060Ti’s to stop mining. It gets picked up on HiveOS, but doesnt mine. These are the things I’ve tried.

  1. Changing MOBO settings to Gen1 2 and 3, nothing works there.
  2. Updating Drivers…all HiveOS drivers are up to date on all cards.
  3. I’ve also reset multiple time and plugged into different PCIe slots, nothing is helping.

I’m kind of at a loss…I’ve tried everything that Google can provide and I’m turning to you all now as I’ve exhausted my abilties. I’m rather new, so I’m still trying to figure this all out. By the way, I know my RX 580 isn’t optimal yet. I’m still working on that.

Hello , what miner you select? i think your first 3060ti (GPU 0) have a problem… change your riser ,check your voltage , change pci exp port on your motherboard…
Do you have modified bios at any card?

PhoenixMiner…no modified bios on the 3060.

I have also now changed the Riser, which also didn’t work.

Any ideas?

Turn off autofan. I had the same issue, with 3060 ti and 3070. I have found, if the gpu fans turn off and on many times, when its cold, then hiveos crash a lot of times. Fidex fan speed solve the problem fot me.

Thanks for the input! In really do appreciate it, but i do have autofan turned off.

Leave PL empty and core -200… restart your rig and take a look… i assume you connect your cards with 6 pin and 8 pin cables…(not sata and molex)!!!

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.