Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hiveon Pool always disconnects

My rig keeps dropping off stratum and tries to reconnect, sometimes it takes about 10-20 minutes to reconnect.

There’s a particular message saying “Pool response is not well-formed”.

Wow such numbers … Where you from? Mars? Mercury? :smiley:

Try reboot your router

I have tried that and yet still get the same after some time. When this happens the rig does not shut off rather goes offline whilst it tries to reconnect; after a few unsuccessful tries it connects to the North American stratum (i.e.
Any suggestions is still welcomed.


Let me clarify. That is, it happens over time?
What are the numbers of latency to pool when normal connection?
What helps is rebooting the router or rig.
Is your rig connection wireless or cable?

My connection is wired, I’m using a power line.
I rebooted the rig and it did reduce the percentage of rejected shares for a while but when up again, my guess it that the issue happened again.
With this issue I average about 5-6% rejected shared on Hiveon pool.
I did switch to 2miners and after 1.5 days of mining I have les than 1% rejected share and didnt get such drops.

This really sucks as I’d prefer hiveon pool.

it really does look like your internet… I’ve not really any experience with power line but i’ve only hear horror stories. I looks like it drops or refreshes your connection or something.
I’ve had a similar issue to where my internet went down and back up, hiveos kept doing its thing, but bad like that.
I picked up couple of these and wham bam thank you mam.

TP-LINK N300 Wi-Fi Range Extender

It still doesn’t quite explain why 2miners has less rejected percentage on same network. To put things in perspective:

Hiveon pool: A 1567, R 54 (this is best case scenario)
2miners: A 3071, R 5

I use Devolo powerline and it works ok however I would pick up another to rule that out as a potential issue.