More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hiveon on S9 jumps offline/online but asic doesn't stop mining

One of my S9 with hiveon firmware send notifications to telegram that it’s offline, in a couple of minutes notification that it’s online. It might happen about 10 times a day.
But when I check miner status directly from browser it works fine and it’s not offline. And the pool doesn’t show that it was offline.
So there is definitely a trouble with hiveon somehow saying that the miner is offline or online. What might be the problem. It worked fine before and I didn’t change anything. I tried updating the hiveon firmware and it didn’t help.

I’ve just recently been experiencing the same issue. Constant alerts from the hive bot that rigs are offline/online, but hiveos shows them online and the hash rate chart shows they were never offline. I’ve also tried downgrading the hiveos version to 0.6-203 but it didn’t help. I will note that this did not start until I made the changes described in the below link to address freezing problems (where my rigs actually were going offline), which leads me to think that the issues are somehow related.

I don’t know what happened - but the problem is gone now. It just dissapeared and I have no idea why. Don’t remember that I’ve done anything.

I think I may have found the source of the problem. The server url of rigs that were having connection problems was set to http://helsinki.hiveos.farm for some reason (the rest were set to http://api.hiveos.farm). I ran the net-test command a few times and changed the server url for each of my rigs to the url with the lowest ping, which in my case is http://ca1.hiveos.farm.
Problem: Mining Graph in Hive has gaps. But logs from Miner dont show offline time - #9 by onlylooknotouch