Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hiveon minimum payout changed to 0.2 eth

did this just happen …i was at 98% of my 1st payout on hiveon …which is 0.1 eth and it just changed to minimum of 0.2 payout …so i guess Hive can change the payout at anytime with no notice or heads up we are about to screw you over …i should have moved pools month ago

Edit: Dont worry…this doesn’t impact your mined ETH. HIVE raised the minimum payout to 0.2 if they pay for the fees. they added 2 more options
Polygon network payout : which you can get paid using Polygon network and WETH
You PAY TX FEE: which you will pay for TX fees for anything less that 0.2 payout

in the end its a business and they are trying to save money and make more money by holding on the ETH longer.

i personally moved to to get paid faster


True its the same here from 0.1eth to 0.2eth min payout. :expressionless:??

i had to just select the bottom option to pay the TX fees and got my payout at .1 ETH and now i moved off HiveOn

1 Like

I have literally just seen this as I quite confused at first how it was showing 80% near being paid out and now 40%. I do like Hiveos as it’s easy to configure and update. But what are they playing at just changing the min payout to .2% with NO notice.


Can I ask what your looking to move too. I am relatively new and wonder what pool would be better. I guess I went with hiveon because it’s easy and integrates easily

so i changed it to 0.005 and the fees for 0.1 eth payout were like 5 USD…i paid the fees and got out…you can still change it to 0.1 eth but they won’t pay the TX fees for you

1 Like

Many thanks

where to find this settings?

you can go to this link and put in your wallet address. you should see
select Payout Settings


It keeps asking the public ip.

When i put the public ip where the worker is, gives me this error!! HELP!

yes. you must enter your public IP address…your external IP not the LAN IP…you can fine that by going to this site
if your miner is connected to the same internet at your home. but it looks like you already looked that up .

you can also find the remote IP of your miner by going to and select your farm and scroll down to the bottom of the screen …you should see remote IP

It’s not connected to the farm on hiveon! I’m only mining on windows. Just using the pool

open powershell on your windows and paste this command to get your ip address (Invoke-WebRequest -uri "").Content

this will be your external ip address

It gives me the same Ip that is on “what’s my ip”. Maybe the new configuration for payouts only aply’s to who have the farms connected to hiveos? Who only uses the pool is f***, and has to wait to 0.2eth

ya i see that now…it doesn’t look like there is a public ip associated with your miner/worker Named (phoenix)
this should show last ip octet of the miner as a hint. maybe you need to talk to support since there is no way on this screen for you to validate your account by typing the public IP address …have you tried to enter the ip address here

yes, i tryed. Contact support by email?the conversation on the page doesnt help me

I’ve been very pleased mining ETH on 2Miners and getting paid in BTC. .005 eth threshold, paid each morning like clockwork, low tx fee.

other pools dont have to pay transfer and fees?

Hover your mouse over “” to see your external IP address, which must be specified to access the payment settings in the “IP address” field:
After entering the received IP address, you will open the setting of payments to your wallet:

  • the area on - the option to pay, in which you yourself set the gas price and pay the commission on your own;