Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hive won’t boot

Hey people,

I’ve had an issue tonight where I turned my rigs off for maintenance then tried to turn them back on and the system is stuck at network config not found?

To clarify this problem is on two separate mother boards (asus b250 mining expert) tried reflashing os on diff USB drives nothing so far.

Anyone point me in the right direction?

I have had system stuck like that but allways have solved with flashing image again, but dont know whats going on here…these few lines are a bit strange? maybe its normal on boot and mayby not enyway related to your issue…just tought to post if its something there anyways…

I had one stick just die, and I’ve re flashed the os on a brand new stick and it does the same??

This the screen it gets to, I can’t see why it happens on both, it must be a bios setting I’m missing

firs of all, i would strongly suggest to get cheap ssd for stable rig. Hereu can see that u dont have configured hive. I dont know does this refer that u havent input your farm hash and saved file as rig.conf taht u can create from example file on flashed image…or your worker conf file is missing that u need to download from rig thru gui by creating a new worker…so when u reflash the image, delete your old worker and create a new one so there is no conflicts with old and new one…and then save the conf file to root of your image drive. Workerhiveconfff

Ok so would I need to delete the worker and rename it something totally different? I don’t understand why that wouldn’t still boot?

When I reflashed the drive, I used my farm hash and called the worker the same name.

So an ssd is a better way for OS?

yes. most flashdrives are unstable and really slow, some work fine… but i had usb at the begin and wouldnt go back from ssd… No way. im not sure is it related to missing worker or the rig. conf file named wrong when u saved that, but os is saying that it cant find it. if u have used usb before then it should t be that, tho it could be that it corrupted… did u cleaned drive well before reflash? Removed partitions etc. I allways remove worker when i reflash… dunno is that mandatory. make sure that u have both, the text file conf and rig, conf ror worker on the drive. if all that is in order i would try another drive…

So you don’t think it’s a network or bios issue? I should focus on getting a truly clean install back on there? As I said I re flashed os with a new Samsung drive but I’ll try again

its clearly visible in the commands line that os cant find rig conf… so im voting for clean install… i dont see why it would be network related? there was something about bios… cant say anything about that… maybe check mb bios or cclear cmos…?? I would try to get clean flash installed with at least tty with 2 different drives before troubble shooting next step… but hey… you are there so its your call… im just quessing based on few images without any history or additional info about your set up man. Hope u can get it solved soon… and get a ssd drive anyways… they are like 80$ for 128gb for sata. I prefer usb3 so dont need to power sata rail on tthe mb. good luck

Thanks for the advice mate I’ll try all of these things tonight

Ok so solved the issue, I’m guessing you were right about a naming conflict, but I also did something else that I didn’t think of, I changed the name of the thumb drive to “name 1” “name 2” I’m not sure if that was the problem or the os files got corrupted, but I did everything at once so hard to know what the solution was :man_shrugging:t3:

Thanks for your advice mate! Here’s a pic of the rig running

1 Like

nice one:) I dont belive there is any difference in the name of drive, but who knows?? how many gpus in total, are those asrock h110 mb´s? I have 2 of them and i have runned out of space to add more gpus on the rigs…interesting solution. So do you have some kind of usb hub in between there so u can reach to top level or just longer cables? In my mind i have been thinking to build a vertical frame 2.5mtr, so that would give enought room for 26 gpu´s, i run with 18 atm.
how big and how many psu´s? Is there any issues with heat when they are on top of eachothers?
What gpus are those? over 1GH ?

Nice build, and im glad u got rig back up´n running!

Boards are asus b250s, there are 26 gpus, it had space for 30 but I didn’t realise the 19gpu board couldn’t handle more than 13 cards :frowning:

3x HP server boards 1 for each level longer cables and three fan hubs.

Gpus are 1660 supers and temps are amazing

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.