More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hive Shell not working properly

Hive Shell not working properly or two days.
Hive Shell connection discconnects randomly.
I cannot watch the progress… I click CONNECT button again but it fails at many times.
I need to update my 5 LHR rigs.

I cannot make SELFUPGRADE.
I cannot make NVIDIA-DRIVER-UPDATE.

1 Like

Use shellinabox or ssh or vnc if hive shell isn’t working. If you’re not local to the machines you can use the run box as well.

I already tried the run box. it never complete the command for two days. it was working previously. But not now. My rigs are not on my local network. They are located at 4 different places. I have no idea about how to use shelinabox or ssh. I always used Hive Shell and teleconsole. And there is no teleconsole option anymore.

Well, I m next to one of my LHR rigs.
I m trying to selfupgrade and nvidia-driver-update. I could manage selfupgre but it took too long time than normal. I checked my internet speed. it is really good no problem. Then i tried to nvidia-driver-update command. But it shows over 92 minutes !!! What ? The internet speed is 187 Mbps download acording to fast.com but the driver download duration is not acceptable. I made many driver updates before and i didnt see too long duration so far. could you check yopur servers please ?

servers are overloaded currently. use nvidias server instead.

nvidia-driver-update https://us.download.nvidia.com/XFree86/Linux-x86_64/510.68.02/NVIDIA-Linux-x86_64-510.68.02.run
1 Like