Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hive shell not working. My network or hive issue?

Hey guys, Hive shell isn’t working for any of my rigs. It tries to load and then disappears. I was changing up my router and internet provider and afterwards I can’t access Hive shell. Everything is minning fine though. Is this a server issue, or did I mess up a setting somewhere? Also any tutorials on how to access via VNC or Web shell? Like how to find and set up passwords, ect. I’ve never had to use those.


There were some issues with hive shell not working a few days ago, but at least on my personal rigs everything has been working fine since.

Shellinabox really couldn’t be simpler, if youre on the same network just click on the ip address in the hive dashboard, or remote connections → shellinabox and the default user/pass are user/1. Vnc isnt much more complicated, make sure its enabled in the workers settings, then plug in the address/port into your favorite vnc client

1 Like

Just tried again and hiveshell worked. I’ll play around with the other ones though. Thanks.