Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hive seeing xfx rx 580 as radeon 470/480 with unknown memory

I have an XFX RX 580 GTS black that was hashing fine at one point. I tried to add another card to the mix unsuccessfully, and now hive sees my card as
Radeon RX 470/480 · AMD/ATI
Unknown Memory 0-0 · xxx-xxx-xxxx
I have tried flashing the bios… flipping the bios switch on top of the card,…updated the amd drivers in hive… nothing seems to fix it.
I have used AMDVBFLASH and I am able to see the card in the slot, and get the details on it, but hive wont recognize it correctly… can someone please help? I have run out of things to try.

1 Like

same problem !

Yes… except yours is at least recognized as a 580… mine is not even seeing the model correctly… hive says 470/480…hooked it up to a windows box and it thinks its a 590 series…, but wont take the driver…I install the software from AMD and it asks me to reboot and gives me the same result.
I think I may have blown a component on the card?

did you ever get this issue resolved? I just ran into this problem. the stock vbios doesn’t work when attempting to flash vbios in Hive. It always fails w/ error code 0FL01

never did… I still have the card… I had another 580 that started doing the same thing intermittently, but it runs fine on a different motherboard…i think it might have to do with power getting to the memory somehow.