Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hive OS suddenly started crashing to green screen

I had my rig setup and running. I’m running an Asus Prime Z390-p and turned it off to install the M.2 PCI expansions in preparation for a 7th card coming today. When I booted it back up it starts to load Hive but then crashes to a green screen. I plugged my hive os into a friends rig and it fired right up. I’ve reduced my rig to just one GPU to try to help minimize potential issues. I’ve attached the last screen I see in hive before it crashes to the green screen. I’ve tried different gpus/power supplies. Has anyone ever seen this kind of behavior before? I’m wondering if my mobo is toast.

I have the same board,
Have you tried without the m.2?
Which m.2 slot is it in?

Thanks mate. I was trying to fire up the M.2 today, but that never worked. I was able to get it going again but now I can only get 4 of the 6 cards going. When I plug the other 2 in it takes me straight to bios and won’t boot. Doesn’t matter which pci slot I use. I’m using 2 power supplies and it’s always one of them that won’t go. Would you mind sharing what bios you changed from the factory settings? Are you able to get 8 gpu’s going on that board?

I only have 5 cards, 3 AMD and 2 nvidia. I also have Z170A motherboard. All 5 didn’t like the Z170A. Did not play well together. I separated them.
I have the nvidia cards on the Z390-p.
The only time mine takes me to bios when I start is when it can’t find the os. Try a flash drive with HiveOS on it.
How are your power supplies set up?
I’ve got one of these to power up my second power supply. It also keeps the power separate so I use one for the risers and one for the rest.

Oh sorry, the bios,
advanced system agent configuration and then graphics configuration and change primary display to pcie

Then PEG port configuration to gen1

Primary boot to usb or m.2
Also sometimes little changes cause the boot order to change too.

thanks for sticking with me/putting up with me. It turns out it was a firmware issue with the mobo. I updated to the most recent firmware lastnight and it’s humming along with all 6 GPU’s spining. Once I can get a 7th, I’ll see about getting the M.2 ports going. Again, thanks so much for all the help!

For anyone who finds this looking about the asus prime mobo’s find a good firmware for your board and upgrade/downgrade accordingly.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.