More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hive OS problem update miner and pools

Dear,
I have a big problem with Hive OS.
For the last month, when updating when I create new flight sheets, I don’t have new pool and miner (new versions of miner that exist in the installed update)
After a while they appear for a moment and disappear again.
Specifically now I can’t make a flight sheet with lol miner 1.66.
The error it reports to me is the following: The given data was invalid. The algo field is required. The template field is required.
Thanks in advance

Sounds like your browser is only showing the old cached info. Theres a few ways to solve this. You can try a control + f5, clearing your browser cache in the settings, using an alternate browser, or using incognito mode on your browser.

Dear,
Thank you for your fast answer.
I tried everything you mentioned and the same thing is happening to me. In the past 2 days, the situation around the pool has stabilized, but the miner is causing me a huge problem. Now I only have the offered miner for nexa coin vildrig multi.

Simply click show all then select the miner you want

I tried with another computer and mobile application. The same thing happens

Can you post a screenshot showing your issue?

As I said above, click show all and select the miner you’d like to use

Of course, I tried to click show and lolminer appeared, but when I want to record the flight sheet, it gives me an error : The given data was invalid. The algo field is required. The template field is required.
And I can’t save a new flight sheet with lolminer selected.

Are you filling out all the required boxes in the miner config?

Yes,but when I need to choose a coin or an algorithm at the very beginning, I don’t have the nexa coin or the nexapow algorithm offered

If you’re on [email protected], keep trying the things I mentioned in the first reply. If you aren’t, run selfupgrade and try again