Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hive OS install failed, ntfs-3g unable to mount inexistant volume


When trying to install Hive OS on a SSD (60 GB), i get an error after the Hive OS image has been copied to it.

It seems that the HiveFlash utility is copying the HiveOS image on the /dev/sda (which is the SSD), then try to access the disk on the /dev/sda1 partition, and failing.

As far as I know, there is no such partition on the disk. “blkid” and “fdisk -l” seems to acknowledge this.

I tried to different disk formats : no partition, NTFS, RAW… also tried MBR and GPT without more results. I even tried to install it on an USB stick.

The BIOS is properly configured as required : CSM, booting on legacy mode…

The HiveOS flash utility is hive-flasher-20180910.img, and the HiveOS image is hiveos-0.6-190-stable-210108.img

At this point, I don’t know if the disk has to be partitioned a special way to install HiveOS on it. If it is the case, which partitioning and how should it be done?

Does anyone could help me troubleshoot this please?



1 Like

I Got the exact same problem, anyone with a solution?


Sorry I thought i had answered this topic.

It seems that the how-to guide on the Hive Flasher Github page (GitHub - minershive/hive-flasher: Hive OS Drive Flashing Utility) is deprecated. This is not how we should install HiveOS.

I solved this by downloading the hiveOS image, then burn it directly on a usb/ssd by using BalenaEtcher (or Rufus). No need to use Hive Flasher here, you only need the hiveOS image here :slight_smile:

Happy mining

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.