More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hive OS can't control fan speed of Zotac 3080 Trinity OC?

I’ve tried a static fan value as well as auto fan and this specific card (ZT-A30800J-10PLHR).

Is Hive unable to control the fan speed for some GPUs?

image

are you using autofan? is the rig crashing?

Rig is stable. ETH hashing is stable. Static fan value and auto fan both behave like this.

Physically, the fan does appear to want to spin down, as if no overrides are applying.

can you post a screenshot of your worker overview page? including the kernel/drivers/OCs etc

Sure, thanks for the brain power

Try setting locked core clocks for all cards, power limit isn’t needed then either. Also, autofan can act up on nvidia cards sometimes, I would just set a static fan speed with the locked core clocks, and wouldn’t hurt to try reducing Memory speed if the fan speed keeps going to 0 after all that. 1500mhz is typically a good starting point for all lhr cards so far.

Thanks for the set of eyes

Have you figured this out? My zotac zotac is stuck at 38% fan at any setting, any OC, autofan, etc.

are the fan bearings in good shape? is there anything close to the fan? any other fans blowing toward it?

For me the solution was ultimately raising the minimum auto fan speed. Some cards were unhappy with a minimum less than 60% or so