More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hive flasher failing

Tried to flash a new rig, and been having problems. It gets past the dd function, and when it tries to mount the new flashed volume it fails. Basically, it adds a p to the partition name and doesn’t find it. There was only a /dev/nvme0n1

Didn’t copy it but it is something like /dev/nvme0n1p1. Noticed that the hive-flasher was updated on github, but not on the download files. Copied that file over to the usb drive, but didn’t help

Finally did a manual dd from a regular hive image, and that worked. However, from a clean install, the /var/lib/dpkg/status file was damaged. Replaced it with the status-old one.

Seems ok now

you can try using balena or rufus as well, but usually if youre having issues its related to a failing drive

Used balena to flash a usb. When using hive-flasher (on the usb) fails when installing it onto the m.2. Don’t think the nvme drive is failing since it is new. Also using dd worked fine, and the system is working fine now.