Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Help with Sapphire AMD RX5700 xt only 10W and Zero hash

I just got 2nd hand 5700 xt and installed into rig. HiveOS recognizes it but it shows its pulling only 9 or 10W and zero hash with ethminer. No problems with other cards (gtx1060/1070s) running in same rig.
I have switched risers and even installed direct to 16x slot on mobo. Also tried running through Nicehas on windows. That works fine.
Any advice?


Same issue over stopped working since last night.

Cheers! The miner switch worked.

Hello, I got tons of help here on the forum and By Hive os team. First, change etherminer to Phoenixminer or TeamRedminer. For overclocking/ undervolting, Have it around these values first, then one by one fine on your setting to get a stable rig. Samsung goes max 900mhz memory clock and Micron goes upto 950mhz if I know well. Recomended to set the coreclock on 1400 and the memory voltage 1350 first, and then you can take it from there. I still have many things I do not know, keep your eye on the forums. Also, make sure that your PSU and memory ram will able to handle all you got on that rig.

Sorry accidentally deleted :sweat_smile:

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.