More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Help with RX580 rig

Hi guys, I’ve seen some people getting higher hashrates with the same cards I have but Im not really sure what Im doing wrong.
I´ve tried modifying the BIOS of one of my cards with polaris and the rig stopped working so I restored the original bios and now is working as before.
This is my setup:

I´ve also tried modyfing the oc parameters but it starts getting invalid shares so I had to set them like that.
Thank you in advance
(Please help me out - (EN/ES))

It didn´t work. My samsung gpu was detected dead when I tried this config. Thank u anyways

Theres is no need to be rude. I just said that those values didnt work for me…

Hi Friend, I will help you. This is what I did with my RX 580’s:

  1. I downloaded the vbios from HiveOS. Then opened it with PolarisEditor, patched it and saved the bios as a new file.
  2. Flash the new file to the card.
  3. Apply the following Overclock settings:

Hi, thank u for your response.
I´ve tried what you said, a couple of weeks ago. When I tried flashing the new file to the card it crashed so I had to flash the card with the original bios again. The following message was shown when it crashed:

“[drm:amdgpu_get_bios [amdgpu]] ERROR ACPI VFCT table present but broken (too short #2)”

Did you do it with the polaris editor option “one click patching”? I´m not sure what I am doing wrong or if this is maybe a card´s issue. Any ideas?
Thanks

I have had similar errors. But when I try again, it usually works.

I am using PolarisEditor1.7.5 :

  1. OPEN BIOS
  2. select the bios rom file
  3. click ONE CLICK TIMING PATCH
  4. “Do you want faster Uber…” - Yes, then OK
  5. “Buy Pro version…” - No , I’m pirate
  6. SAVE AS
  7. upload that new saved file to GPU

That’s what I do.

I know you don’t want to hear this, are you able to put the card on another computer with a different HDD, motherboard, PSU, PCI slot?

1 Like

I have the same version. I´ll try again in the weekend.
Unfortunately, I´m not able to do any of the things you mentioned. Maybe I can try with another hdd.

I´ll let you if it works! Thanks again for your time