Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Help! Unable to connect!

Hello, new to mining and unable to get started! I’ve setup a simple rig as a poc and am unable to connect to any ETH pools. The web panel is showing my rig online but when I try to start the worker I’m getting the following error.


Build: HiveOS/release/gnu

 i 17:46:12 ethminer Configured pool
 i 17:46:12 ethminer Api server listening on port 3334.
 i 17:46:12 ethminer Selected pool
 i 17:46:12 ethminer Negotiation of Eth-Proxy compatible failed. Change your connection parameters
 i 17:46:12 ethminer Disconnected from
 i 17:46:12 ethminer No connection. Suspend mining ...
 i 17:46:12 ethminer No more connections to try. Exiting...
 i 17:46:12 main     Got interrupt ...
 i 17:46:12 ethminer Terminated!

ethminer exited (exitcode=0), waiting to cooldown a bit


G1.Sniper Z97 Gigabyte Technology Co., Ltd. (F8 09/19/2015)
4 × Intel(R) Core(TM) i5-4690K CPU @ 3.50GHz AES
Disk Model
ATA INTEL SSDSC2BP24 240GB, Multiple Card Reader 31.3GB

OS Version: 0.6-194@210126

Did you ever figure this out. I have the same issue and no resources to fix it.

Maybe you need this solution: [SOLVED] "Connection remotely closed" - #2 by turboraketti

I get the same error code, but none of the connection issues.
Did that error go away after you resolved the network issue?