Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Help Rx 580 dual asus memory samsung invalid shares

I have a problem with my rx 580 includes memory Samsung K4G80325FC115-D009PI5-100.
It has automatic bios mod (1click) with polaris, but it doesn’t work well.
Currently I have it with OC and everything is “fine” but after a short time (hours or a day) it goes crazy and throws up to 50 invalid shares in a short time and drives the whole miner crazy.
Could you help me with some mod bios or a way to stabilize it.
place it in a riser with direct pcie connection from the power source.
I tried it with OC and without OC but the problem is the same.
I add the link of my bios without mod and with mod.

Bios normal

Bios mod

one click should be ok. what you can do is remove the DPM state that you have inserted and also put memory controler voltage 800 and also switch on the aggressive undervolting on. the other settings seem ok.

How many MH the card is doing with the original bios, core clock 1145, core state 1, core voltage 825, memory clock 2050, mem state 1 and amdmemtweak --REF 20 ? If is around 30 MH work from there and forget the polaris one click patch. I have two cards which doesn’t work well with the 1 click patch, looks like the amdmemtweak do close as good as the patch for them.

With 825 core voltage it might crash when you set the core clocm to 1145.

1 has original bios, 2nd has polaris one click patch.

you got nice cards there. 71 watts , dont touch the settings anymore. you mine ETC i presume.

Yes, ETC

I appreciate all of your responses.
Indeed, it had no VDDCI set
so it marked errors.
I have 2 days with this modification and it gives me 1 or maximum two invalid shares a day, it decreased a lot.

Willdoicu you don’t have VDDCI configured?

My vddci is 800. Remove your dpm states. I got some invalid shares after hours of work due to wrong straps flashed with bios mode but i fixed it after flashing the correct ones and OC woth correct settings.

No, I do not

Samsung ram & one click Polaris flash don’t work that well with each other, try AMD tweak & stock bios…

Hello friend, I am in hiveos.
can be used?

you mean the REF setting and stock bios ?

Yes REF setting between 20 & 30 with stock bios…:+1:

well i did 29.29 MHs with REF 200 :smiley: and stock bios. i used REF 20 and 30 but got only 29 MHs. With bios mod i do 30.82 now with REF 20 or 30. My GPU is bad but still there is a difference.

That’s great…:+1: , what bios mod software did you use…?

polaris bios editor. you should download the original bios, then open it with polaris bios editor and hit the one click timings fix and save it with different name. keep the original file just in case.
flash the modded bios back and OC.

Well, I have that dual rx 580 asus samsung memory that usually gives problems, in one day its invalid shares shoot, others only 2 or 3 and other days none.
The latter I think happen less often.
It is strange because the same oc and bios mod I use it with another 2 rx 580 and they do not mark any error, they are perfect.
The problem is that even if they have the original bios it marks a few invalid.
I begin to suspect that the problem could be in the change of thermal paste or the pads.
Any ideas?

invalid shares are due to bad OC or bios mod. so check the bios mod you made or the OC settings you used.

With biosmod it reaches 31 mhs. but it becomes unstable with or without OC.
Right now I tried the factory bio. So far it does not mark me error or invalid but it gives me 25 and 27.8 with mod.
I do the biosmod with polaris one click.
any solution that you recommend?