Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Help me with fixed invalid shares, RTX 3070 8gb Gigabyte

Hello, I have problem with last GPU. I still have invalid shares only on the last GPU. Overclocking I tried setting it to many values, but it was still on the last GPU invalid share.I despaired of it… Thank you for your help

Hello elektro, I have a similiar issue. Are you using Phoenix miner by any chance? The reason I ask is I am and I have noticed in both HiveOS and Windows 10 that one of the GPUs ends up with an extremely high Invalid Shares count when using Phoenixminer 5.5c which I used in Windows 10 and I think HiveOS uses

What I have read in other forums and tried myself is the following; Set the default OC settings of the card with high invalid shares to the default values of 0 core, 0 memory and what ever the Powerlimit is for that card then start the miner software. Let the miner start and build the DAG and then after about 30 seconds apply the OC settings such as -200 core, +1200 memory and PL 120W as example (I have an RTX3070).

When this is done the invalid shares problem is addressed and away you go. From my observations I have formed the view there is a problem with Phoenix Miner that this workaround fixes. Again, this remark is simply based on experience and is not based on hard knowledge.

It would be good to see what the HiveOS support people think and what the developers of Phoenixminer also think. It is my hope the issue can be looked at for investigation and if there is a problem then maybe it can be remedied.

Regard to you and all HiveOS miners.


Your are welcome.

Just get the process in the right order as I have described and it seems to fix the problem.

The reason I responded to your post is I had the same issue again today and since applying the workaround I described it just seems to go way.

Good luck mate.

I have sometimes same issue. Today night i had strange situation… When i was going sleep rig was mining stable with a efficiency 99,5% around 7000shares, in the mornig efficiency was 88% and all shares invalid…
Check below screenshoots:

AnyOne knows what could be the reason?
Rig was mining with PhoenixMiner…

Thank you very much man. Tried at least 15 different solutions, this is the first thing that worked. I wasn’t using Phoenix miner, but still helped. I guess this is something related with the OS because this started happening after I introduced new GPU to my worker. Now it works without error.

This seems to be issue with Phoenix Miner. For Nvidia 30 series cards, you could set a Timeout of 40sec in overclock setting. It should resolve the issue.


Thank you very very much. Same problem here for a while 12 hours. Could not figure it out then found your post. Same gpu same situation. Thank you it is better now.

What program are you using for this?

It’s just the Hive OS Overclock setting for individuals GPU.

it would be useful if you tell us what OC settings you tried also which miner you are using

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.