Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Help, boots to black screen

Hi I have a small starting rig and I’m getting a strange error after about 3 months of mining with this rig.

When I boot nothing appears after the mobo boot screen, the screen goes black and I get an error from my rig saying nvtool fail (132). I have tried wiping and installing hiveos again to rule out corrupted boot files.

I’ve only gotten that error code once, the rest of the times It doesn’t.

Computer also ignores power button while in this black screen, only thing I can think of is a bad cpu.

I3 4130
H81-c motherboard
Antec 800w psu
1660 S oc
580x 8g
4gb 1600mhz ddr3
250gb wb sata ssd.

First remove all the cards and use the IGPU…Check if hiveos boots properly…
If boots , plug only one gpu … and so on…

PM with results…

I found this if u help u out…
Its good idea to have the latest bios update for your mobo…

Go to Advanced along the top of the BIOS setup screen, and the click on Advanced->Chipset Configuration.

Make sure the following settings are in place:

  • Primary Graphics Adapter: PCI Express (default)

  • PCIE2 Link Speed: Change from Auto to Gen 1

  • Share Memory: Can leave at Auto (default)

  • IGPU Multi-Monitor: Set to Disabled

  • OnBoard HD Audio: Set to Disabled

  • Onboard LAN: Leave Enabled (default)

  • Deep Sleep: Disabled

  • Restore on AC/Power Loss: Your choice, Power Off is the default.

  • Good Night LED: Disabled
    Under Advanced → Super IO Configuration, I like to make the following changes:

  • Serial Port 1: Set to Disabled

  • COM2 & IR: Leave at default (Com port 2)

  • Serial Port 2: Disabled

  • Parallel Port: Disabled
    Under the Boot menu, everything should be fine at the defaults, but just double check flashing your BIOS did not mess up your boot order. If you are using Windows 10 Boot Option #1 should be Windows Boot Manager…

Once you are finished making all your changes to the BIOS, click on Exit and then confirm you want to save the changes by click on Yes. The computer will then reboot.


Its booted but the miner wont start now. Nvidia OC failed

What miner u use?
Post OC settings from cards…

The same one you recommended lolminer

Push the rocket…

Boots with just the 1660S, only boots with 1 gpu
Scratch that, will only boot with nvidia cards.

Update, booted and then crashed when miner started

for 1660 s Core at 1100 mem at 1700
for 1070 core 150 and mem at 800
If your amd card does not start check it with another miner like team red miner…
In tha same flight sheet with nvidia (add miner above ) … for rx

The solution worked for about 2 days and now it’s not booting again, I have the bios set like you said to, ram is all connected, won’t POST anymore.

Are you using both Nvidia and AMD cards on a rig?

Only nvidia.

Hi everyone,

I have a problem according to my hiveos rig still offline even I already ‘net-test’, and now, maybe anyone here can advice me what should I do and do we start mining using hiveos boot black screen? and I can’t tab windows to monitor my binamce account
it is a normal for us to this update? it messed me up

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.