Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hashrate dropping to n/a when adding psu

Hi! i’m in desperate need for help

Situation and Problem:
I have currently 1 EVGA 3090 conected to my motherboard, it works… 127MH for ETH.
The issue arises when i add another 3090 with another psu conected through an add2psu

When i do that and turn everything on, neither of the gpu’s will hash anything (n/a).
Anyone knows what could be driving this issue?

Current setup/build:
this is my 5th worker, i have already 4 workers of 5 3090 each
My balance is 50usd in the farm, so i don’t think its a paid vs free user issue
psu’s are 700W
motherboard is asus ROG strix b-450 f gaming ii

As i said before, i currently have 1 gpu mining, but as soon as i connect another psu, it breaks

The question I have is;
How do you know that connecting the second PSU is causing the issue. Just to troubleshoot here, have you;

After each question, do you get the same results?

  1. Connected 2 different cards using 1 PSU?
  2. Connected 2 different cards using 2 PSU’s?
  3. Tried another add2psu board?
  4. Tried alternate PSU’s?

Need to eliminate first all other potential sources of the issue.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.