Increase your income with Hive. Invite your friends and earn real cryptocurrency!

H110 pro btc Risers empty in Bios and no GPUs detected on HiveOS

I’ve been trying to set-up a first time rig with some AMD GPUs (2x RX 5700 XT) and slowly expand, the issue seems to be that the Motherboard is not detecting the PCIe slots when I check via the PCIe slot detection. But the slots are shown as red on the slots I have them connected?

I have the GPU Risers connected to a separate power supply from the Motherboard with a breakout board and the molex connectors from the motherboard/peripherals connected. I’ve tried a variety of different BIOS settings/tinkering and nothing seems to work. I bought a pack of risers and have tried them all and that doesn’t seem to be the issue. I’ve spent several hours trying to research and troubleshoot but have so far had no luck.

I had a spare Nvidia 1080 lying around and tested with it and Hive was able to detect the card itself, but then ran into errors of it not being found.

Any ideas on what might be causing the motherboard to not detect the PCIe slots?

I’m attaching a screenshot below to of the PCIe detection tool to give an idea of what I am talking about. Any insights would be greatly appreciated!

that PCIe slot detection does not tell the truth, sometimes there is plenty of red and still all my 10gpus are working fine. Use stock bios settings, well power on on power loss and disable audio etc unnessecary feat. i have two of those running fine…it was a bit of pain to get them up…it still is every now and then but other than that good boards…and yeah…fyi… Asus B250 / Asrock H110 e1000e NIC hangs entire network [SOLUTION]. Fix that so its gonna be just fine, good boards

Thanks for the link! I did follow the guide, unfortunately that does not seem to be the issue :frowning:

After some tinkering/testing; I think the issue is the PSU/Breakout board I am using to power the GPUs. While the risers indicated it had power, the wattage it was pulling was extremely low and constant no matter how many GPUs I connected. The AMD 5600 XT’s fans did run when hooked up to it, but that’s enough power to run the funs and light the power LEDS.

I also got curious and so I connected the 6-pin PCIe connector for the Molex connectors into the breakout board as well and tried booting up with PCIe as the default GPU; BIOS wouldn’t even boot until I cut power to the secondary PSU and the board defaulted to the integrated GPU when it detected no power coming from the Molex connectors and thus PCIe.

While the breakout board concept was fun, I am going to buy a new PSU to connect and power the GPU/risers and see if that fixes the issue, or at least gives any indication that it helped!

okay, good luck with new psu. btw, u did had those 2 molex power inputs connected to pci rail in MB, right ?

I have the same problem. Can I solve?

i have foud out that this board suffer from pcie slot “blackout´s”. It can be solved by disconnecting all gpus and then connect one to random slot and repeat to differen slot until it finds that one gpu, after u can connect rest and mb should work as before. i had this issue once and this is how i solved that, had to connect riser to one slot once and after that all slots were online, havent had any issues since on either of my H110. Might be that this is solved in latest bios 1.64, havent flashed that to either board yet…

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.