Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GV-RX570AORUS-4GD Low Hashrate Problem

Hello dear friends,

First of all I want to tell you that I am very happy to be part of HiveOS-World now: slight_smile:

I usually find a solution to my problems through google or search.

I’ve tried many things and workarounds but can’t find a solution - I need your help: slight_smile:

Basically, I download a working bios in Techpowerup and test it. Then I do a modding with PBE. This time my biggest problem is, the GV-RX570AORUS-4GD starts at the high hashrate, but after 30-120 seconds it goes down …

I’ve already tried that. RX 570 low hashrate SOLVED
Changing the performance limit to 128 did not solve the problem.

This is my basic bios.

For example, when I am mining Ergo, it starts at 63 mh / s - that’s like my other GPUs. But the problem is that it drops to 40 mh / s after 30-120 seconds.

Best regards from Bulgaria!

Sorry - another big problem is that i am getting often autofan gpu temperature 511 is unreal driver error rebooting - so i can’t mine with autofans, too…

Hello Friends,

nobody can’t help?

Best regards!

Hello Friends,

where is my mistake? Why is nobody answering…

Thank you ALL! Best Community ever !

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.