Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GTX 1660s boots as TU116 and won't hash logs attached

Hi all
I’m hoping someone can help me make sense of these logs

16.755813] [drm] [nvidia-drm] [GPU ID 0x00000900] Loading driver
[ 16.759001] ACPI Warning: _SB.PCI0.RP09.PXSX._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20190816/nsarguments-66)
[ 17.079635] NVRM: GPU 0000:09:00.0: RmInitAdapter failed! (0x25:0xffff:1214)
[ 17.079691] NVRM: GPU 0000:09:00.0: rm_init_adapter failed, device minor number 1
[ 17.079782] [drm:nv_drm_load [nvidia_drm]] ERROR [nvidia-drm] [GPU ID 0x00000900] Failed to allocate NvKmsKapiDevice
[ 17.079865] [drm:nv_drm_probe_devices [nvidia_drm]] ERROR [nvidia-drm] [GPU ID 0x00000900] Failed to register device

My 1660s will no longer hash and only boots as a TU116, it was mining fine then I ran a shutdown and reboot in 30 seconds. I’m runing latest hiveos, and have tried a few different drivers this did not fix the issue. I have tried all different hardware configurations new risers ect, and the error sticks with the card.

Bad cable or riser or just bad connection

The card has become a brick, sending in for warranty

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.