Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GTX 1080 Pill issues in HiveOS

Hi all,

In my gaming PC I managed to use the pill (without --revA comment) on my GTX 1080 to get to 32MH/s (-150 clock, +300mem, 75% power limit in afterburner) as long as I started the pill after mining started, and closed the pill before stopping mining to prevent it from crashing.
I have now put the GTX 1080 in my mining rig on HiveOS and have been trying to get it working with the pill but it crashes every time. I have tried with the delay timer and with very conservative overclocking settings but that didn’t help either. Does anyone have some tips to try to get it working with the pill?
I’m using Phoenixminer and it’s a Gigabyte Windforce GTX 1080.

Try setting the pill to start with a negative delay. -20 works for me

Ok i’ll try that thanks. does that start the pill before the miner starts? Should i stop the miner before applying those settings?

I’ve just put in the -20s and turned on the pill and it seems to work! Thanks :slight_smile:

1 Like

Nice, glad it worked.

Now I have started having the very same problem… out of the blue, as soon as I activate the pill the miner (any miner) gives an error about illegal memory access and the system reboots.

The annoying thing is that the very same OC settings + the pill, with the same miners, work perfectly on the same rig if I boot into Linux Mint and run everything from there :face_with_symbols_over_mouth:

Now what’s your hashrate? I’m using windforce GTX 1080 gigabyte and get only 33.92MH/S, with or without the pill. My setting are

33MH without the pill working sounds hard to believe. Are you using memory timing settings in Trex? Because that does something similar to the pill

1 Like

Thanks this is the info I needed

-20 worked for me. thank you so much

Salut, am achizitionat un MSI GTX 1080 si mineaza 24 MH/s.
Va rog ma puteti ajuta sa-i fac setarile pentru a putea la mina la capacitatea normala.
Am vazut in comentarii ceva referitor la o "pilula ", de unde o descarc sau cum o instalez in hive os ?
Va multumesc si astept cu nerabdare raspunsurile voastre.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.