Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GTX 1080 crashes at any memory overclock

Hello miners, I started mining not too long ago, at first I had 4 cards, 2 RX 570’s, 1 GTX 1080 ti and 1 GTX 1080. Today, I got another GTX 1080 (MSI gaming X), I connected it to another power supply (I’m using dual PSU’s, one is 1000 watts the other 520), the rig turned on and immediately crashed with the following error:

GPU2 GPU2 search error: an illegal memory access was encountered

And GPU2 is the newly added GTX 1080. I reset the OC’s to 0 with the pill still on and it still crashed, so I added 120 seconds delay in the OC for the pill and it worked, the card reached ~30.5MH/s as you can see in the photo however, if I try any MEM OC on this card, it crashes immediately with the same error. I can mess with the core but it doesn’t seem to improve the hashrate, however even 10 in the MEM makes it crash, any idea what’s wrong with that card?

Hello and good day.

I think I just solved my 1080 issues so I wanted to pass on what I have done to get mine working.

So I’m using NBminer

I had the same issue, my 1080 was stuck at 30.5ish MH/s ( with eth pill ) and any sort of overclocking would cause it to crash, and it would not restart, I had to remove all overclocks, and reboot in 30s to get it back up.

I tried playing with typing “–mt”:“4,4,6,4” I have 4 cards, the 6 ( or 3rd card ) is the 1080, the rest are 1070’s and 1 1060. I think The memorytweak command is for NVidia only. I really didn’t notice much from it.

Then I read alot of forums of people playing with delay timers.

Thats when I got it working.

I have my 1080 now set to +100 core clock and +1200 memory with the eth pill enabled bringing my Hastrate up to 35.5MH/s

How i did it was

Put a 300 second delay in the overclock.

Then a 600 second delay in the pill

My card needs a few min before I put the overclock on, then a few more before I dose it.

Now it is running stable at 35 MH/s

Hey! Im having the same problems that u seem to have solved! Im using nicehash quickminer. Usually using the profiles they have but, its only one that is working the efficient one. If i choose High for example my card crashes or medium or even lite.

Im interested into how to:

Put a 300 second delay in the overclock.

Then a 600 second delay in the pill

or something like that.

Im using the OCtune in the web browser… wounder if u have any idea how to apply that?!

Best Regards Markus

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.