More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GTX 1060 3GB CUDA error

Hi,

I have 5x1050TI and 2x1060 3gb in my rig running on Hiveos/Claymore mining ETH.
Since this Saturday (14/6/2018) I’m getting CUDA errors on GTX1060 3G.

I see that DAG file is still under 3GB so I assume that is not the problem.

Since I don’t see that someone posted similar question I’m wonderin am I the only one with this problem?
Is there some help for that?

Thanks in advance

Could your post what kind of CUDA error happens?

In most cases too much overclocked cards can report different related CUDA errors.

I will but later… I’m not near rig right now… but it worked fine for months with same setup so I don’t think the problem is with overclocking.

3GB - still enough for DAG file under Linux for mining Ethereum. If you worry about it

Things usually tend to work until they don’t :slight_smile:
Electronics working 24/7 get worn out and slight problems start popping out of nowhere. Usually, going a bit easier on OC or giving it a bit more power will do the trick.

thanks for replying… I will try with different OC settings… I’ll let you know if it helps

removing OC to stock settings didnt help
I’m getting
CUDA error 11 cannot write buffer for DAG
CUDA error - cannot allocate big buffer for DAG

SOLVED!

Entered -eres 0 command for Claymore

3GB card must not be the main one. Move a 1050ti on the first x16 slot or enable the iGPU.

1050 is main one from the first day I put rig together… It was first card in so it stayed like that. Like I wrote before, problem is solved by entering eres command in claymore.

It will break in less than 2 weeks, so you’d better find a solution by then. Try running nvidia-smi while not mining to see which card is taking the display memory.

thanks for advice

hi
on about 15 december 2018, 0 GPU started showing n/a and claymore - CUDA error 11, have disabled GPU 0 with -di 12345, 5 GPUs were ok.
on 18 december rest 5 GPUs started showing n/a and CUDA error 11, added -eres 0 and removed -di 12345, all GPU’s were ok.
yesterday again GPU 0 n/a, have added -di 12345 + -eres 0
present settings -eres 0 and -di 12345 to avoid GPU 0 error causing cycling non-stop PC restarts.
lets presume there is no issues with power, hardware or whatsoever, OC settings as on screenshot below were set 6 months ago and everything was running smoothly.
what can cause it? or 3GB GPU is good for nothing yet? many thanks!

Приветствую всех. Надо обновить Have OS до последней версии.

1 Like

Updating to new HiveOs version 0.6-01 have sorted the problem.

thanks, but thats not my case unfortunately, always up to date , present [email protected] linux ### 2018-12-27

How do I specify an update to the HIVEOS version?

Что то не помогает обновление ошибку по CUDA убрать. Я та подозреваю что эпоха новая пришла и есть 2 варианта: или карты в утиль 3гбшные или с клея переходить на что то другое. Прийдется солькой побаловаться. Я прав?