Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GPU's not working in hiveos NEW BUILD

Just bought used GPU’s and can refund if needed, however they seemed to work yesterday when i first got them but as of now i am experiencing major issues that i cannot fix or identify the problem for the life of me. I can boot through bios and to load hiveos most of the time, start mining but then after a few minutes i recieve a gpu error that varies between mining softwares:

  • on nanominer it states ‘GPU 1 hung up… Miner has not been restarted before’ and then the rig reboots and cycles through this loop again
  • on team red miner it states ‘GPU 1: detected DEAD’ and turns display output off but the rig continues to run idle before i have to manually reboot

I have been madly researching the web for any crumb of information towards this annoying problem and have found others in similar situations but their solution has yet to work for me.

Hardware i am using atm:

  • 2x psu’s 750w+800w = 1550w
  • asus b350-f + r5 2600 + 16gb mobo, cpu, ram
  • ssd with hiveos
  • 2x vega 56’s (xfx double dissipation) + 1x 6700 xt
  • 3x risers
  • no OC and I have set max watts to 150w on all 3 gpu’s
    What i have tried:
  • different psu’s, different risers
  • have connected risers to same psu and gpu respectively, and also tried the opposite
  • have scoured my mobo asus b350-f bios settings and no option such as selecting generation of pcie or above 4g decoding
  • tested individual cards and they seem to all behave similarly including my personal gpu that i am testing so i refuse to believe it is the gpu’s
  • i have booted multiple times alternating the dual bios’s yet nothing changes
  • sometimes 1 of the 2 vega’s just simply dont work and does not show in bios or hiveos at all but and sometimes they alternate between working and not working and have the dead gpu error

As of now that is everything i remember to provide, i am new to hiveos so any help would be very much appreciated. Im thinking it could be my motherboard? I am very prepared to purchase a new motherboard and cpu for mining because at this point i have wasted the past 4 days all on this with no solution atm.

Have you tried installing the GPUs one buy one . first put one and power the rig, if it works configure OC on this card, and then move to the next.

Yes. It is really weird though. Usually my personal gpu works but sometimes doesn’t, then the second hand cards sometimes works but then sometimes don’t work.
now my personal (6700) is not working and recording 'GPU driver error, no temps;

Try stop the miner quickly after it goes online. Then switch the miner to lol or phoenix, see if they behave the same. I found lol more stable but less efficient.

I’m having similar problems with GPUs going offline. 1st problem I had was with the power to the risers being flaky. If you can plug straight into MB, try that, it fixed my voltage issues. 2nd problem I have seems to be with overclocking, but I’m not sure yet. Try the risers!

Okay so, yesterday i had one vega and my 6700 working flawlessly for a couple hours then i attempted to test to see if the 2nd vega worked aswell, it did not and bugged everything up and nothing would mine or work all night. Then today i was messing with updating and downgrading hiveos and got the 1 vega and 1 6700 to work and its been stable for the past 5 hours even with OC. I’m scared to try to mess with anything anymore because i dont know what to do if it doesnt work. Ive tried different miners, some behave slightly better and with slightly different errors but in reality none of them seem to ‘fix’ the issue. I also have tried no risers a couple days ago and would detect 2 of 3 gpus again and switching different pcie slots for them would just make it more buggy, am going to try a completely different setup and individually test the gpus soon. Will update!

Hi, not sure how relevant the information might be relevant for you rn but it’s among the top results in google so here’s how i managed to solve a similar situation with my RX 470s:

  1. Unset flight sheet.
  2. Reset ALL Overclocks (not individual / per card). Apparently " Sometimes hive will bug and a setting will stick that shouldn’t be." - courtesy of a discord member on a mining server
  3. Disabled CSM settings in bios.
  4. Reinstall HiveOS (i recommend using a USB stick 32 gigs)

IK it seems totally random but this course of action helped me get things running on a “cursed” rig. Took 2 weeks just to get it up and running :upside_down_face:

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.