Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GPUs detected in HiveOS but not in Miners

Hi all,

I have exhausted all the troubleshooting I can think of and I’m asking for your help…

When I boot into HiveOS it detects my GPUs but when it loads the miner the miner doesn’t detect any. This happens regardless of which miner I use.

My hardware:

asrock H110 (bios 1.60)… G3930… 16GB 2133 ddr4… WD 120gb SSD… 6x 3060TI, 2x 5700xt… 2400W delta psu… corsair RM850x for motherboard and SSD only (i ran out of ASX breakout board kits to power the psu)…

I have reinstalled HiveOS, reseated pci risers, checked all cabling, moved pci risers to different slots, removed AMD gpus, tried with only 1 gpu and gpu in motherboard slot 2, tried with CSM On/Off, tried with 4G decoding On/Off, tried setting Onboard video on/off.

I have 5 other identical rigs (identical except for ATX PSU powering the motherboard and SSD and different GPU configurations) and all work without any major issue like this one. I can’t think of anything else, so any help is greatly appreciated.

Thank you
Screenshots attached.


I highly suggest you give it a shot with another mobo, or trying to swap with one of your existing rigs to trouble shooting. Two weeks ago I have been experiencing all weird issues as you mentioned and finally I found it’s all derives from the AsRock H110 mobo.

1 Like

I appreciate that, thanks. Thing is I have done so much troubleshooting already with my other 5 rigs and finally I have a setup that is stable I really don’t want to interfere with them. It mines in Windows10 but I would rather resolve the issue with HiveOS and keep it all in the HiveOS farm.

e.g. of my other motherboard issues… rig3 only boots with 5 or less GPUs, rig5 doesn’t boot with more than 8 gpus, rig 1 randomly drops a gpu if it has 11 or more gpus, rig 2 same issue as rig 1, all Asrock H110 mobos :cold_sweat:

What about nvidia drivers. Have you tried with different one. Is there a new driver for these 3060ti?

I got three AsRock H110 BTC+ mobo and I found one of them has inconsistent issues when booted into HiveOS. I’m so tired about this mobo now and trying to get 12 GPU server cases instead of open air mining rigs.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.