Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GPU not detecting after swapping Ryzers

So one of my GPU (out of 6) suffered the Autofan: GPU temperature 511 is unreal, driver error, and im afraid might be burned.
Whilist testing it, i swapped the Ryzer for another one of my GPUs that is working fine to see if it would activate (did not), when i swapped it back, the HiveOS no longer detected the card:
Tried re-booting several times, making sure everything is plugged in. The Card activates when i turn on the Worker but it doesnt get detected or mine along with the rest when HiveOS boots. Dont know what to do :C

511 means power delivery, check the power cables, make sure everything isn’t burnt and fully plugged in, could be a faulty card as well, but usually faulty power cable.

Turned out to be a faulty cable indeed…
Thing is now the GPU in question isnt booting back up. Wont even start… Changed the cables to healthy ones working for other GPUs, tried different Ryzer… GPU wont boot back up :C
Guess ill have to take it to a tech guy

That’s a bummer, hopefully it’s something simple for a quick fix.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.