Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GPU fault detected 146

I have an small rig with 3 RX580
recently I’m receiving an error in all of my GPUs

I’m using HiveOS least version
I tried reduce clock, even no oc settings
Changing bios mode
Downgrade hiveOS

Problem exist yet

Anybody can help me?

And sorry for my poor english

I found the problem
HiveOS was using latest beta version of Phoenix Miner (5.5b) I changed that to 5.4c and problem solved


Hi, I’ve encountered the exact same problem since upgrading to the latest Hive OS version. Could you tell me how to change the Phoenix Miner version without downgrading the OS?

Edit your flight sheet --> setup Miner config --> version

Thanks so much!

Switching from Phoenix Miner (5.5b) version 5.4c seems to have fixed the problem for me as well. Thanks for the tip.

1 Like

Sadly downgrading to Phoenix 5.4c did not resolve my issue with one of my RX570. The memory type is Micron, but its seems to be an older version of their memory

Micron MT51J256M3

Where as the cards I am not having issues with are

Micron MT51J256M32

So it might be an issue with the memory chips themselves. Debating on where I should send it back for RMA.

Note: I installed this card on my windows 10 bench machine and ran nicehash app. It eventually stopped mining after 30 minutes regardless of the settings.

It worked for the GPU errors, but phoenixminer reboots frequently… last version doesnt reboot but errors still there…

This is a known issue with PhoenixMiner 5.5b. You can either downgrade to 5.4c, which fixes it most situations or what I recommend is swapping to a supported miner. T-Rex for Nvidia cards, AMD for TeamRedMiner.

Along with switching, PhoenixMiner is known to inflate hashrates and reduce the amount of valid shares you receive - thus reducing the amount of money earned.

same problem here. In my case the version of the miner was 5.5c and got the same exact error. Downgraded to 5,4c solved the situation.
Thanks for the input #Pouyar69

1 Like

I had the same issue, but when I switched to TeamRedMiner on the flight sheet, it didn’t have any issues. I’ll try switching back to PhoenixMiner at some point, but it’s not worth the rigs being down.

Because the hardware works on one miner but not another indicates it’s a software issue.

Here are the cards for reference.

1 Like

como se cambia el Phoenix Miner (5.5b) a 5.4c ?? solo veo en la hoja de ruta PhoenixMiner, pero no veo versiones

En el flightsheet - setup miner config - version


1 Like

I had this error and downgrade phonix to 5.4c and solved

downgrading solved the problem
thanks !

I did the same… moved to TeamRedMiner and all my problems were solved too.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.