Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GPU fault detected: 146 on rx 570 rig

Hey guys I was having this issue as well and may have some suggestions to help. I tested each card individually and made sure each would actually start finding shares regardless of the hashrate. I discovered a few of my cards would get this error and cause the system to crash. I flashed back to the original bios on these cards and got 2/3 of the cards to be stable again, albeit at a lower hashrate. Still trying to troubleshoot the third card but it’s looking like I’ll need to replace thermal paste and pads on that one.

Im having same problem , but the gpus are mining ok!!
should i fix it or it is ok leaving like this???

1 Like

having the same error, stable for weeks, and now a disaster!!! rx580

Could you solved it??? Why a disaster now? What happened??? Im scared haha

no men, stuck, i am trying old versions really old versions of hiveos, wish me look

1 Like

What will happen if i just leave it like this?
its my only solution now hahaha :laughing:

no the best idea

this error is new and i see a lot of people gettin it. I am gettin in rigs that were stable for months. The developers are noticed about this. In the telegram chat is very common for this days, but the only suggestion is reinstal hive os, and that does not fix it.

I have the Hiveos installed and flashed on a Pen-Drive.
I changed the pen drive slot in the motherboard , did not solved the problem , but a new error appeared…
I wont turn off my miners , I will leave it like that until I get a solution. Thanks very much dear Giuseppe!

Same error, Rx570 8GB cards (2 of them) both are new. Happens with OC and without OC.

Switching from Phoenix Miner version (5.5b) to version (5.4c) in the flight sheet seemed to have fixed the error for me. Found this in another post: GPU fault detected 146


I just got this error on a new 480/580 8g rig. It mines fine but shows this error. Strange.

This solved my issue too. It was happening for all 4 gpus in the worker. Thank you

1 Like

Great, Switching the version to 5.4c solved the issue. Thanks for the help. However I wonder even though it was showing error on 5.5c the hashrates and everything was working fine, any idea why was that.

The same error popped up after a few days of smooth mining. Power-off/on the rig didn’t seem to make any difference. And then switching the miner to 5.4 got rid of the error.

Setting to 5.4 worked for me too. No more errors and smooth running

1 Like


Anyone managed to understand why Phoenix miner on version 5.5b and 5.5c gives this error?

I have swtiched from phoneix to teamred from flightsheet , no error log anymore…

Im also getting this fault message but it seems like everything is fine, should I ignore it or is there something going on that im not aware of ?

Apparently im getting the hash rate im supposed to be getting

Same error using 5.6d, downgrade to 5.4c and the error disappeared.
I will report it on the Phoenixminer site.