Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GPU fan not detected for Nvidia 3060

I have a 9GPU 3060ti rig and when i fire it up, after some time all cards are fine except one which does not detect fan and shows 0% on the fan even with 80% settings applied for fan. Because of this my 75deg condition for miner stop is triggered every time.

What could be the reason for this one specific GPU not showing fan speed?

Now this has moved to a different GPU, seems like it is not related to specific GPU but the worker. Any help ?

Today I added my 4rd 3060ti card. And had the same issue. I checked all risers and usb cables, but everyting was ok. When I swapped all PCI risers on MCB and restarted, it was ok. :pray:. So I don’t know what the problem was. I hope not to see this again when my 5th card arrives

Did you already fixed your problem. I got my 5th card, installed it. works perfect for 80% of the time. Sometimes after reboot one of the cards doesnt show any fanspeed. on the nicehash site I read " When building a mining rig it is important to check motherboard BIOS settings. It is recommended to disable onboard GPU on your mining rig. It is known that onboard GPU causes issues on the NiceHash OS system in terms of not showing GPU temperatures or fan speeds correctly". Maybe this could solve your issue?

brother did you find a solution? i just encountered this issue last night

Check the risers. I think is was a riser problem. Reconnect everything and reboot. Most of the time it’s working.

Hi man,
I wrote the same topic while ago and nobody responded as probably didn’t have the same issue. But I am glad I can share my experience with you and how it worked out for me.
After one reboot my fan on one of my 3080 Gigabytes just was reading 0% fan. Even though I could set the fan speed successfully.
After one week of working like this,one of the reboots made the issue gone without even noticing. Do not have to do anything just be patient, it seems like a Hiveos bug, nothing to do with risers and the cards, and believe I tried everything :slight_smile:
I know this is bad to see, but it will do no harm to your miner.

Is your autofan on?. when I turn it on, this solves the problem

Would any of you that experienced the 0% fan issue be able to share your riser information, ie Make/model?

I’m actually trying to figure out a way to exploit this bug to get my 3060’s up to full hashrate as reported by a user in this thread:
3060 with risers : What to mine? - Nvidia Cards - Hive OS Forum


It was the OC, lower the OC and it would work

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.