Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GPU fan doest go to correct speed

My second GPU (rtx 2060) stay at 53% of fan speed and does go up, i try set min fan speed to 80% in antofan setings too, and dont work as you can see below:

Same issue here with an RTX3090. Apparently it sticks to auto even if I try to set some other speed (tried everything from 70% to 100%). It works for a few seconds then reverts back to auto.

Using HiveOS 5.4.80 and NVidia drivers 455.45.01

@Jeffev I found a solution: The algorithm fan settings were overriding the overclocking fan settings. In order to fix that you can activate the autofan option (located in the top right of web version of rig manager). In autofan you can set target temp, min and max fan speed. Whatever you define there will be attempted (and hopefully respected) by the card.

Thats not my case, i already set the min fan speed to 75%, and nothing happen.


This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.