Increase your income with Hive. Invite your friends and earn real cryptocurrency!

GPU detected but not mining?

its drawing a lot less because the core is 1000. if you set it 1300 it will be like the other one.

This is effecting half of my Radeon VII cards. I’ve tried just about everything and have no idea why they stopped working.


This worked for me! Thanks!

Like HuyTheMiner said (/u/HuyTheMiner), downgrade your bios firmware before 2019. For example, I am using ASUS z390-p, and downgrade it into 2417 version. It works as every GPU were detected and work well.

I have the same issue with my nvidia cards rtx 3080 and 3070 ti, but amd cards works really well rx 6900 and rx 6800 xt. I have tried different things,
1- You know, you can supply power from different connections for risers, I supplied risers of nvidia with sata connection, and it may be the problem i change the power connection to molex.
2- Upgrade nvidia cards
3- Upgrade hiveos

Edit: These 3 things solve my problem.

look at my post Nvidia GeForce GTX 1060, 6 Gb wrong identification - #11 by kaitracid99

Well, here I had the problem, when I updated the hiveos to the latest version, so I downloaded the stable version again and installed it, and it worked, I didn’t have any more problems.

have u find a solution bro ???
i have same issues like u now ~_~

Im bulding a Rig, already have 5 RTX3090 nvidia Founders edition, 4 are working great, but one have this issue that appears as GA102, I have uodates hive Os to latest version and I have the most uodated driver, for are workign great and 1 not, any clue on how to solve it?

I tried a lot of these options but to no avail. What did work was downgrading Phoenix Miner to version 5.4c and that seemed to have done the trick. So far so good…it’s been running for the past 6 hours or so with no issues.

Hi even i am having the same issues tried changing the risers cable power suply power cables but no go. Mine is a 1080

Hello all, I had same issue, solved it, share my thought.
I have HQ risers and 1600W PSU.
I tried everything in this thread. End solution, I focused on POWER.

I use MSI 6900 XT, it is power hungry, needed 3 x 8 PIN cables to keep it happy. Previously I use 2 x 8PIN and 1 x 8 to 16PIN, and it just doesn’t mine/hash. Not sure why. But switching to 3 x 8PIN solved my issue. I also switched to teamredminer, I will try other mining software but teamredminer is nice, so I will keep it.

For someone else maybe bad risers or BIOS or HiveOS, but I bet it is mostly power draw issue. I hope this helps someone.


Same thing happens to me. I have two 3090 suprim GPUs but the new one I bought displayed as GA102 [GeForce RTX 3090].

I tried everything except changing motherboard or PSU.
Any solutions?

Did you find a solution, I am having exact issue with a 5700xt

have you tried with driver update? if its new one maybe it needs new driver.

I had the same issue I’m a new miner and new to hive os and the problem I found was with my installed Nvidia driver, in my case I had the newest driver installed I suggest trying the stable version….in my case it did not work i’m also using a retired PC from 2009 as my first rig…. so I went through all drivers newest to oldest and finally landed on one that worked perfectly you do this by going into settings on your miner then boot without drivers tab from there go into shell in a box tab and type in
nvidia-driver-update —list from here it will show you your current version that is installed and you can try and install older versions After it’s done installing go back to settings and click the tab back to disable so that your video drivers run then reboot with your newly installed video driver The same would work with AMD except you have to use the AMD commands once you go into hive in a box it will show you those also if that doesn’t work try updating or downgrading your hive os version of course before doing any of this make sure power connections and risers hardware all plugged in perfectly also I should add before going through all those drivers make sure your bios settings are set up correctly in my case I was very limited since my motherboard is old

Huge Thanks on tip to DISABLE Above 4G Decoding on the ASRock Z590 PRO4. I can now mine on all 4 gpus. With Above 4G Decoding Enabled only first gpu would mine. Interesting, I could mine with all 4 gpus under Ubuntu, however hiveos hashrates and stability are better than Ubuntu.

Did you find any solutions - I am having the same problem

Hi, just wondering since i have the same motherboard, did you managed to mine all 4 gpus under hiveos?