Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Gminer Error after latest update 0.6-204@210703 5.4.0-hiveos #108 A20.40 (5.9.0325) N460.67

So, I decided upgrade my hiveos and afterwards I keep getting this error. I tried to downgrade, switch cards, switch risers, reinstalled hiveos still the same error on gminer but it works fine on lolminer. What gives?This is only happening on 6700 xt series.

I would reinstall the latest stable version and try an older version of Gminer. The newest version of Gminer is said to have fixed this amd issue, but hive doesn’t use the latest version yet.

Thanks for the reply. The latest stable version is [email protected] and I have tried that several times and still the same results. Gminer just won’t work with one of my 6700 xt anymore. I am not sure what I did to get it to work before. However, nbminer seems to work but I rather go back to gminer because of the fees. I tried updating the and drivers and that didn’t work either. Although, my 6800 xt shows xxxx-xxx-xxx for the model it seems to work fine.

There is a new update for gminer today and looks like it fixed the issue, yay!

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.