More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Gminer 3.09 ETC/zil + KASPA dualmining not working?

I tried to setup flightsheet but its only mining ETC/zil. Tried to manual adding pool settings on Second coin page but when I start miner on mining screen miner shows 1. and 2. pool are my etc/zil (ezil) pool.

Can you post your flight sheet here?

Hi, i tried Ergo + kas but Hiveos dont let me to config the second coin. the second coin tab is unavailable

{“name”:“ETC+KASPA”,“isFavorite”:false,“items”:[{“coin”:“ETC”,“pool”:“ezil”,“pool_geo”:["[ETC+ZIL] EU1-Germany"],“pool_ssl”:false,“pool_urls”:[“eu.ezil.me:4444”,“eu.ezil.me:14444”],“wal_id”:2130549,“dcoin”:“KAS”,“dpool”:“woolypooly”,“dpool_geo”:[“Turkey PPLNS”],“dpool_ssl”:false,“dpool_urls”:[“pool.tr.woolypooly.com:3112”],“dwal_id”:6936788,“miner”:“gminer”,“miner_config”:{“algo”:“etchash”,“pass”:“x”,“port”:"%URL_PORT%",“algo2”:“kheavyhash”,“pass2”:“X”,“port2”:"%URL_PORT%",“server”:"%URL_HOST%",“server2”:"%URL_HOST%",“template”:"%WAL%.%WORKER_NAME%",“intensity”:“10 10 10 10 10 10 10 10”,“template2”:"%WAL%.%WORKER_NAME%"}}]}

I been having problems with wooly that it stops working. Try a different pool. Your problem might be unrelated, but one less variable